Jump to content


Photo

New Update/Version new Syncing problems :(


  • Please log in to reply
23 replies to this topic

#1 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 12 November 2012 - 01:52 AM

Hi,

I run the update to the newest version today. (Version 1.6.4.976)

The first sync was without any problems - but since then I always get the error:

---------------------------
Sync Error
---------------------------
The following error was encountered while trying to sync:

Socket Error # 10054

Connection reset by peer.(EIdSocketError)

(ToodleDo): Cleaning up
---------------------------
OK
---------------------------


Please correct it, so I can use DueToday again...

BB

#2 Chris

Chris

    Administrator

  • Administrators
  • 337 posts
  • LocationUtah

Posted 20 November 2012 - 01:02 AM

I just uploaded a new version to correct the socket error.

#3 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 20 November 2012 - 09:44 AM

Hi,

problems/error is still there. I made the update in the morning. Some ours later the error occurs again.

Please, please fix it....

BB

#4 Chris

Chris

    Administrator

  • Administrators
  • 337 posts
  • LocationUtah

Posted 22 November 2012 - 04:17 AM

Can you just quickly verify that you're on version 1.6.5 in the about box?

#5 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 07 December 2012 - 07:58 AM

Yes, I´m on 1.6.5.974.

Problem is still there

#6 Chris

Chris

    Administrator

  • Administrators
  • 337 posts
  • LocationUtah

Posted 07 December 2012 - 08:23 AM

I'm still getting socket errors, too. I've been trying to track them down, but they're not coming from the area that I thought they were. I'll have a fix soon.

#7 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 13 December 2012 - 09:58 PM

Any update on this error?

Gesendet von meinem GT-I9300 mit Tapatalk 2



#8 Chris

Chris

    Administrator

  • Administrators
  • 337 posts
  • LocationUtah

Posted 15 December 2012 - 10:19 AM

Yep. I found the location last night. I'll have a fix before Monday.

#9 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 11 January 2013 - 03:42 AM

Hi,

new version and again problems!

Still syncing problems!

See screenshots.

Sync_error_new.PNG

#10 Chris

Chris

    Administrator

  • Administrators
  • 337 posts
  • LocationUtah

Posted 11 January 2013 - 08:09 PM

What version are you on?

#11 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 12 January 2013 - 01:10 AM

the newest one - auto update done by DueToday Windows.

#12 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 20 January 2013 - 04:59 AM

Iḿ on the newest version (auto update) and from time to time this version has still these problems. Can you please fix it - for ever? Gesendet von meinem ASUS Transformer Pad TF300TG mit Tapatalk 2

#13 Chris

Chris

    Administrator

  • Administrators
  • 337 posts
  • LocationUtah

Posted 21 January 2013 - 11:14 PM

I just uploaded another update (version 1.7.5). If that's still not working, let's move this to either email or, if you have it, I'm on Skype. We can work together a little bit more directly in order to get this worked out. Or, at the very least, the latest version should give you an address where the problem actually occurred (as opposed to the message in the screenshot above which doesn't tell me where the error was).



#14 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 22 January 2013 - 12:18 AM

Hi Chris, Thank you for the update. I will install this today and inform you if it is solved or not. If not I will send you either a screenshot showing the adress or get in contact with you using one of your proposed communicaton channels. Thank you! BB Gesendet von meinem GT-I9300 mit Tapatalk 2

#15 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 23 January 2013 - 04:09 PM

Hi The error is still there :(. Where can I find the adress you are looking for? Gesendet von meinem GT-I9300 mit Tapatalk 2

#16 Chris

Chris

    Administrator

  • Administrators
  • 337 posts
  • LocationUtah

Posted 24 January 2013 - 03:36 PM

First off, are you still seeing the socket error as mentioned in the first post? Or, are you seeing a different error?



#17 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 24 January 2013 - 10:27 PM

Hi Chris, I don't understand your question - if you follow / read my thread you can see that I posted a screenshot on januar 11 showing the error. It is different from the intial error posted in the start post I made. I hope my english isn't so bad :( Anyway what information you need more so we finally can get rid of this error. Please assist. Thanks BB Gesendet von meinem GT-I9300 mit Tapatalk 2

#18 Beutelbär

Beutelbär

    Member

  • Members
  • PipPip
  • 17 posts

Posted 29 January 2013 - 10:28 PM

Hi Chris, Any update / instructions? I'm still not able to use the program since weeks! How can this bug fixed, what can I do to help. Gesendet von meinem GT-I9300 mit Tapatalk 2

#19 yooyo

yooyo

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 04 February 2013 - 11:34 PM

Can you just quickly verify that you're on version in the about box? 



#20 DanSol

DanSol

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 February 2013 - 09:31 AM

Have next error using v1.7.5.1274, Win7, ToodleDo sync.

duetoday_sync_error.png?resizeSmall&widt






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users